GCU(4) OpenBSD Programmer's Manual GCU(4)
gcu - Intel EP80579 Global Configuration Unit
gcu* at pci?
The gcu driver provides access to the miibus that is hidden behind the
GCU device. It is used to control PHYs on embedded designs utilizing
Intel's EP80579 chips.
The GCU also provides access to CAN, SSP and TDM signal strength drivers,
but since they are not supported by OpenBSD the driver does not provide
any functionality related to them.
em(4), intro(4), netintro(4), pci(4)
Intel's EP80579 Datasheet:
The gcu driver first appeared in OpenBSD 4.7.
The gcu driver was written by Dariusz Swiderski <firstname.lastname@example.org>,
partially based on the FreeBSD driver released by Intel under the ISC
OpenBSD 5.4 July 16, 2013 OpenBSD 5.4
[Unix Hosting |
[Engineering & Automation |
Software Development |