PPP(4) Device Drivers Manual PPP(4)
ppp - Point-to-Point Protocol network interface
The ppp interface allows serial lines to be used as network interfaces
using the Point-to-Point Protocol (PPP).
A ppp interface can be created at runtime using the ifconfig pppN create
command or by setting up a hostname.if(5) configuration file for
ppp0: afX not supported The interface was handed a message with
addresses formatted in an unsuitable address family; the packet was
inet(4), hostname.if(5), ifconfig(8), netstart(8), pppd(8), pppstats(8)
W. Simpson, The Point-to-Point Protocol (PPP), RFC 1661, July 1994.
The ppp device appeared in OpenBSD 1.2.
Currently, only the ip(4) protocol is supported.
OpenBSD 5.7 October 1, 2014 OpenBSD 5.7
[Unix Hosting |
[Engineering & Automation |
Software Development |