UVISOR(4) OpenBSD Programmer's Manual UVISOR(4)
uvisor - USB Handspring Visor
uvisor* at uhub?
ucom* at uvisor?
The uvisor driver provides support for the Handspring Visor, a Palmpilot
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4). The usual Pilot tools can be used to access the Visor.
intro(4), tty(4), ucom(4), uhub(4), usb(4)
The uvisor driver appeared in NetBSD 1.5. OpenBSD support was added in
OpenBSD 5.4 June 26, 2008 OpenBSD 5.4
[Unix Hosting |
[Engineering & Automation |
Software Development |