SYSCTL.CONF(5) File Formats Manual SYSCTL.CONF(5)
sysctl.conf - sysctl variables to set at system startup
sysctl.conf contains a list of sysctl(8) variable assignments that is
read at system startup by rc(8) early on in the boot sequence.
The file is made up of sysctl(8) variable assignments (variable=value)
with comments designated by a hash mark (`#').
To turn on IP forwarding, one would use the following line:
To cause the kernel to reboot on a panic, instead of dropping into the
debugger, the following can be used:
sysctl(2), rc(8), sysctl(8)
A sysctl.conf file first appeared in OpenBSD 2.3.
OpenBSD 6.4 September 28, 2018 OpenBSD 6.4
[Unix Hosting |
[Engineering & Automation |
Software Development |