YPPUSH(8) OpenBSD System Manager's Manual YPPUSH(8)
yppush - force distribution of one YP map
yppush [-v] [-d domainname] [-h hostname] mapname
The yppush utility distributes one YP map from the master server to all
slave servers in the domain. All servers of the domain are fetched from
the YP map ypservers. Before starting distribution, the master server is
told to reread its db(3) map files from disk.
The options are as follows:
Don't use the default domain, use the specified domain.
Distribute the map only to one host and not to the hosts in the
-v Verbose. Announce what the program is doing.
Makefile.yp(8), yp(8), ypserv(8)
Mats O Jansson <firstname.lastname@example.org>
The map is also pushed from the master server to itself, which has no
effect other than slowing down operation.
OpenBSD 5.1 January 20, 2010 OpenBSD 5.1
[Unix Hosting |
[Engineering & Automation |
Software Development |